Homepage / Doc / Requirements

Requirements

Checkbox was developed utilizing Visual Studio 2015 and .NET 4.6.1. It is possible that Visual Studio 2013 may work with Checkbox but this has not been tested. Checkbox also requires C# 6.0.

We suggest that any development machine running Checkbox have Visual Studio 2015, .NET 4.6.1, and have a local version of SQL Server ( SQL Express will work ) for debugging and testing purposes.

If you have the SDK or Source Code and require assistance setting up a development environment please submit a support ticket and a member of our support team will be happy to assist you.

August 27, 2021